Login problems

Posted under General

I've had this happen many times before:
I log out, and try to log back in, and it denies access. I almost never log out so this usually isn't an issue, but I just tried out Google Chrome and it didn't let me in. Same if I delete cookies, or if I tried from miezaru to danbooru back when we had both servers.

Every time, I have to reset my password and log in again, because it just says 'Access Denied' when I try to log in. I am 100% sure I'm typing the username and password right.

This has happened for about as long as I've been coming to danbooru, on all browsers and multiple versions of firefox. If I logged out right now and tried to log back in, it would deny me access until I reset my pw.

Has anyone else experienced this? It used to be a lot worse back when I couldn't get password reset emails reliably, but at least those seem to come through fine now.


It's not Chrome specific - it's just that this is the first time I've encountered it in awhile because I haven't come at danbooru from a non-logged in direction in many months. But with Chrome the cookies weren't there or whatever, so I had to log in. No luck.

Went and reset my password and it let me in. But then when I closed Firefox and reopened it, I had to log in again there too... which necessitated another reset. I'm logged in okay to both browsers at the moment, but the first time I log out or clear cookies or do anything that irks it, I'll have to do the double password reset again.

Question: do passwords have to have a number? The temp passwords I get when I reset seem to, but the site accepts my normal (no #) password just fine when I change it from the temp back to that. Is it letting me change to an invalid password, and then rejecting it when I actually try to login with said password?

BTW: I don't have this problem on moe.imouto, it lets me log in using the same method I use here, also no # in that password.

I think it's rejecting the password change, but not telling you. So after you "change" it, probably the temp password is still working instead. As far as I know, passwords are required to have numbers in them.

I also had this problem after resetting my password. There was no message when the change is rejected, the new password just won't work afterwards.

albert said: The number restriction was removed. The only restriction is at least 5 characters.

Removed just now (thus that might have been the problem) or was already removed before I tried and got the error (and thus is not the problem)?

Edit: must be the former - I just logged out and in with a password with no numbers and it works!

Btw, I'm not adverse to putting a number in my password if you feel it's necessary for security. I just need to know so I can change, so the PW I'm entering isn't invalid without telling me so.